PDA

View Full Version : Trans Problems..


PuddleJumper
04-22-2009, 08:14 AM
ok so heres the deal. when i have my sami running the intermediate shaft going from the trans to the t-case turns (or trys to turn) when the t-case is in gear even when the transmission is in neutral and the clutch is out. when i push the clutch in it stops spining. if i put the t-case in N with the trans in N. the shaft spins. this makes me think that the trans is either stuck in gear. but when i drove it, it would shift into all gears.

any ideas? :butthead:

Gunny
04-22-2009, 09:01 AM
My transmission does the same thing, or is acually worse.
I can start my Jeep in neutral, and if it's on flat ground it will creep forward just an inch or two, until the lube warms up.
All I can explain it as is bearing tension in the transmission.
The main shaft is away's spinning with the clutch out, and the gears are riding on the main shaft. Even though they are not engaged, the friction may cause the output to spin.
Not a big deal.
Otherwise NORMAL.

DieselDent
04-22-2009, 09:33 AM
I agree with gunny it shouldnt be a problem just some friction, Changing the oil wouldnt hurt too.

Run it till it blows and we'll fix you up :roflmao:

PuddleJumper
04-22-2009, 09:36 AM
after your fluid is warmed up does it still do it? i just replaced the trans fluid when i did my clutch about a month or so ago. and honestly this didnt really start to happen until i went off roading a weekend back. i broke the trans mount and engine mount and the combo shifted and turned under the body. it didnt start to turn until after that. do you think there is any possibility i bent the main shaft? the shifter bolt that keeps the shifter upright and strait also broke. i pulled the piece that broke out of the top of the trans. do you think one of the teeth are not fully disengaging?

or am i over reacting?

DieselDent
04-22-2009, 09:38 AM
If it was stuck in gear you would stall out sitting there with the clutch out or it would be moving.

DieselDent
04-22-2009, 09:42 AM
Same if the teeth aren't full disengaging it would still be trying to drive.

Gunny
04-22-2009, 10:05 AM
Just normal resistance, not so much friction.
If there was a bent main shaft, you'd be getting all kinds of vibration and grinding, then catistrophic failure in no time.
You may have put a thicker lub in your tranny than what was previously in there.
Dan's Land Rover did the same thing with the divorce transfer case.
Without the shaft connected to the TC, it spins in neutral.

Jeepster
04-22-2009, 02:22 PM
I have to agree with the rest of the comments.

Sounds normal to me.
My Blazer does the same thing and always has.

PuddleJumper
04-22-2009, 02:41 PM
I have to agree with the rest of the comments.

Sounds normal to me.
My Blazer does the same thing and always has.

thats the only reason im asking cause mine didnt used to do that....
im affraid of change...:eyes::eek:

im having my friend that just picked up a tin top sami look at his and see what his does just out of curiosity...

Mowillys
04-23-2009, 07:37 AM
I get something similar in the Willys, with the front end unlocked, and the t case in 2wd, the front shaft spins in neutral....just has to do with viscosity and how tight yer junk is.....

Thinking if you had a serious issue, there's be more ominous grinding/stalling issues......

just my 2 cents....